WordPress de_SIE

Da ich keine aktuelle de_SIE für WordPress gefunden habe und es mich manchmal stört, dass jeder User geduzt wird, habe ich die Datei auf Basis der aktuellen WordPress-Sprachdatei angepasst.

Update 5-8-2008: ich habe jetzt die aktuelle Sprachdatei für WordPress 2.6 bearbeitet. Für alle, die die sicherlich vorhandenen Fehler nachbessern möchten, steht die de_sie.po zur Verfügung.

de_sie.mo (diese Datei in wp-includes/languages laden)
de_sie.po (falls Fehler in der de_SIE sind, diese Datei mit poedit korrigieren.)

7 Gedanken zu „WordPress de_SIE

  1. seadettin

    Kann mir jemand helfen?Ich möchte die einzelnen Quelcode bearbeiten wie das geht.Ich bin neu in dieser bereich Danke

  2. martn

    danke für die “übersetzung”.
    wenn eine suche in wp fehlschlägt, dann wird man noch immer geduzt. ich habe die stelle in den files leider nicht gefunden…

  3. Hel G. Siems

    Martin, kopier Dir die genau Fehlermeldung, öffne die .po mit poedit und dann such mit STRG+F nach dem genauen Wortlaut der Fehlermeldung. So kannst Du sie nicht übersehen.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.